Click and don’t meet

 Gepubliceerd door om 20:12  Internet
mrt 032005
 

Omdat de ziekenboeg hier vol ligt ben ik vandaag thuis blijven werken. Ik had één afspraak en die wilde ik via Click To Meet laten lopen. Tot nu toe had ik nog geen mogelijkheid gehad daarmee te testen en ook Mascha, waar ik de afspraak mee had, vond het geen probleem.
Maar helaas…
Dit blijken namelijk de benodigheden voor Click To Meet te zijn:

“System Requirements for Click to Meet Conference Client:
Operating Systems:
* Windows 2000 Professional
* Windows XP Home Edition
* Windows XP Professional Edition
Web Browsers:
* Internet Explorer 6.0 and later
Computer Configuration:
* CPU Pentium III 500 Mhz or higher
* RAM 128M or higher
* 16 bit full duplex sound card “

En een Fontys-PC of netjes door de ICT-afdeling ingerichte laptop voldoet alleen wat betreft “Computer Configuration” hieraan. Voor het overige is het nog Windows 98 en Internet Explorer 5.5. Los van het feit dat het natuurlijk zot is dat dat bij Fontys nog zo is, is het aantal geschikte configuraties wat mij betreft veel te klein om het als een volwaardige oplossing te zien. Ik zei de vorige keer al dat ik hoopte dat ik het voor de IMS-vergaderingen kon inzetten. Maar zonder bijvoorbeeld support voor Apple-computers heeft dat geen nut. Idem voor wat betreft het niet ondersteunen van andere browsers dan IE. Jammer. Sharepoint zelf is overigens wél goed genoeg met bijvoorbeeld Firefox te gebruiken.

Deel dit bericht:

  2 reacties aan “Click and don’t meet”

Reacties (2)
  1. Toen ik het lijstje met specificaties las, dacht ik dat dit wel de minimale eisen zijn die je aan een systeem moet stellen tegenwoordig. Ik was dan ook verbaasd om je reactie te lezen.

  2. Hoi Annette,
    Tja, het is geen doorsnee software-set meer (zeker niet als je bedenkt dat het compleet gemaakt wordt met Office 97).
    Maar dat het geen probleem hoeft te zijn (zou moeten zijn), laat deze lijst met systeem-eisen zien.
    Overigens staat Linux daar niet expliciet bij, maar ik neem aan dat gegeven het feit dat de combinatie OS X 10.1 (dat was toch Linux in een Apple-jasje?) met Mozilla 1.2 ondersteund worden, het ook op gangbare Linux systemen moet werken. (én het werkt zeker op de systeemsoftware die wij gebruiken!)

Sorry, het reactieformulier is momenteel gesloten.