Een stapje verder

 Gepubliceerd door om 14:53  Algemeen
jan 062006
 

Met vierkante oogjes en wallen onder mijn ogen ben ik nog steeds aan het proberen de site live te krijgen.
Ik ben alweer een stapje verder. Als het goed is moet de site hier het weer doen, maar bij de EduKast levert reageren nog steeds een wit scherm op.
Ik ga nog even proberen te achterhalen wat nog het verschil tussen de twee sites is. Het ziet er in ieder geval naar uit dat het toch een raar probleem zal blijven.
Wat ik in ieder geval gedaan heb is eerst Nucleus clean op een nieuwe ‘site’ (nog steeds bij Servage binnen mijn account) installeren.
Dat werkte zonder problemen.

Toen heb ik gekeken wat er zou gebeuren als ik dat op dezelfde database zou doen (dus nieuwe Nucleus, oude database). Werkte ook zonder problemen.

Dat was positief, maar verklaarde niet waarom het het hier niet deed.

Ik heb toen op de test-site een kopie van de backup die ik van de site gemaakt had geïnstalleerd met een kopie van de database van hier. Dat werkte ook.

Daarom heb ik nu hier eveneens een nieuwe upload gedaan van de backup, en dat blijkt het probleem op te lossen.

De EduKast-blog maakt gebruik van dezelfde basis als de site hier, maar met eigen config-bestanden. Daar werkt het toevoegen van reacties nog niet. Ik ga proberen te achterhalen wat daar dan anders is en anders bouw ik die site gewoon opnieuw op (zonder te achterhalen wat het probleem was).

Het lijkt er voorlopig dus op dat het geen Servage-probleem is/was, maar wat het wel is dat tijdens de upload de eerste keer is fout gegaan weet ik dus nog niet.

Deel dit bericht:

Sorry, het reactieformulier is momenteel gesloten.