PCM: Aan de slag met PHP4 en 5

 Gepubliceerd door om 13:18  Uit de bladen
jan 162005
 

In de PCM van februari 2005 aandacht voor het installeren van PHP4 en PHP5 met behulp van XAMPP of WAMP5. Het gaat hier over tools die automatisch (o.a.) Apache, Mysql en PHP op Windows of Linux installeren (zie ook dit bericht voor veel meer andere afkortingen).
Het artikel bevat alle stappen die je moet zetten om e.e.a. te installeren en weer te de-installeren. Ook legt het uit hoe je PHP4 naast PHP5 kunt laten draaien. Dat is niet geheel overbodig omdat niet alle PHP-applicaties die voor versie 4 zijn ontwikkeld ook al onder versie 5 draaien. Op de PCM-website is een workshop over PHP5 en MySql te vinden.

Deel dit bericht:

Sorry, het reactieformulier is momenteel gesloten.